Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

BenQ XR3501's

Steven Sep 18, 2017 07:25PM CDT

I recently moved Sim Racing setup into my garage (it’s air condition Just like being in the house)
Nothing was dropped or changed. The only thing that changed was physical location.
I have 3 Ben-q XR3501’s. All three have worked fine for the past year+. Now I have a problem I can’t figure out. When a game is executed all 3 monitors switch off. Ok so I check the games resolution everything is fine. It is correct. Then I proceed to try again same thing. I changed from full screen mode to windowed mode and same thing again. So now I’m thinking video card or power supply on my PC. I switch out PC’s to have the same exact problem.
I have routed and re-routed cables to be far apart from one another. Same problem
Ok so now I replace all the Display Port cables. Same problem again. Is it possible the power supplies going to the monitor all went bad?
The power delivered to PC & monitors is coming from two different outlets.
All 3 monitors work 100% fine not running a game.
PC 1 card 1080ti – i7-Kaby Lake 4.2 – 1000watt power supply
PC 2 card 1080 – i7-SkyLake 4.0 – 750watt power supply
When running only one monitor I still get the same problem. Which makes me think monitor and/or power supply for monitor but what are the chances of all the 3 monitors/power supplies for monitors going out at the same time?

I am truly stumped!

Up 0 rated Down
Robert Sep 20, 2017 09:10AM CDT BenQ Agent

This is a puzzler! I don’t think the monitors or their power supply are the problem – they just wouldnt work at all, or intermittently, but not just every time a game is loaded. Does it do this with any game, or just one specific game? Have you tried rolling back your most recent Windows update, or recent nVidia update?

Post Your Public Answer

Your name ( (*Required))
Your email address ( (*Required))
Answer ( (*Required))
825595764ed00e7f2e46cb66d733d4d1@benqservice.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete